Wikia

WoWWiki

Toasted images

101,311pages on
this wiki

Forum page

Revision as of 23:16, December 8, 2010 by Raylan13 (Talk | contribs)

(diff) ←Older revision | Latest revision (diff) | Newer revision → (diff)
Forums: Index WoWWiki general Toasted images
(This is a dead topic, Please do not edit this page!)

As I noted to KD3, a lot of images appear to be toasted for some reason. Example:

File: File:Spell_holy_summonchampion.png Image: Spell holy summonchampion .

The image placeholder on the file page links to: Spell_holy_summonchampion.png I go directly to that image, and get 404 - not found. Image data (dimensions, file size) are preserved, but no image.

"These are the right coordinates. Just - no aldeberan." --Eirik Ratcatcher (talk) 21:58, January 14, 2010 (UTC)

It's a problem that has popped up before; it is because of cache. I can see the image just fine, but that of course doesn't apply to all. --User:Gourra/Sig2 22:02, January 14, 2010 (UTC)
Presumably cache at wikia's end, then, since I get a 404? --Eirik Ratcatcher (talk) 22:15, January 14, 2010 (UTC)


Something else I'll mention while I'm on this tear anyway: This was brought to my attention through unusual behavior of the {{cost}} template. (See my comments here.) As part of that examination, I find that in cases where {{cost}} is displaying a text name for the currency item, {{costitem}} displays only the quantity. While I don't expect this issue to last forever, is there anything we can do on our end to make the Costitem template more robust? --Eirik Ratcatcher (talk) 22:37, January 14, 2010 (UTC)

I'm not sure what you mean, are you saying that one of the templates should have the item name as well as the icon and quantity? --User:Gourra/Sig2 22:51, January 14, 2010 (UTC)


Okies... the Triumph emblem image has returned for me. So to get back to the state I'm wailing about, I turn images off. Yeah, unnatural. Get over it. Some folks browse this way.

I bring up the HTML page source for Tier 9 and I find:

1) for instances Emblem of Triumph appears on the page:

the anchor tag is href="/Emblem of Triumph", title="Emblem of Triumph"
the image tag within it has alt="Emblem of Frost" (and src=correct image URL)
Thus, my browser spits out "Emblem of Frost" for Emblems of Triumph when it can't load the image for some reason (server wonky OR browser says no). This is a problem, and should be fixed.

2) for instances of {{costitem}} for Trophy of the Crusade:

span has class "costitem". Should not be a problem.
anchor has matching href and title (for that item). Sehr Gut.
image has alt="". I would vastly prefer it to have the item name instead of being blank.
Had it alt text, it would have displayed the text since it couldn't get the image.

Can that be managed? --Eirik Ratcatcher (talk) 23:17, January 14, 2010 (UTC)

Yes: 1 Inv misc trophy argent . -- foxlit (talk) 00:08, January 15, 2010 (UTC)


Wikia response to image issues: yes, we've been having a few issues with the file servers over the past few days. Sorry about that! Kirkburn  talk  contr 14:46, January 15, 2010 (UTC)

Around Wikia's network

Random Wiki