Wikia

WoWWiki

Wikia kicks me off regularly

101,390pages on
this wiki

Forum page

Forums: Index WoWWiki general Wikia kicks me off regularly
(This is a dead topic, Please do not edit this page!)

... here I am, editing - or even just browsing - away, and suddenly I find that I'm no longer logged in. I then have to log in again to continue editing.

Recently, I even went from logged in, to "not logged in", back for one page to being logged in, then not logged in again.

It's an annoyance.

Those times I'm "not logged in", the login web page has a different look than when I normally see it (Portal:Main to "log in" button). As well, the login button seems to react as if it were not from www.wowwiki.com. (I usually enable javascript for wowwiki and leave wikia disabled. It works for me. Most times.)

--Eirik Ratcatcher (talk) 23:35, January 13, 2010 (UTC)

It happens to me also, it may be a general problem. Benitoperezgaldos (talk) 23:52, January 13, 2010 (UTC)
Yeah, it happens to me too. Try to get the value from http://foo.wikia.com/__varnish_servername when it happens, and I guess report it here and I'll pass it along. --PcjWoWWiki admin (TDrop me a line!C62,301 contributions and counting) 00:46, January 14, 2010 (UTC)
Happened to me just now, I get: "varnish-s3" as a result. I can't say that that's authoritative, though, as I logged in prior to finding the link that got me this value. --Eirik Ratcatcher (talk) 19:36, January 22, 2010 (UTC)
And again... "varnish-s1-SJC" before logging in. (Seems to still be true after logging in.) --Eirik Ratcatcher (talk) 21:19, January 22, 2010 (UTC)
It happened to me right now. I got "varnish-s2" before logging in and "varnish-s1-SJC" after logging in. Benitoperezgaldos (talk) 03:00, January 25, 2010 (UTC)
OK, I'll poke someone. --PcjWoWWiki admin (TDrop me a line!C62,301 contributions and counting) 03:07, January 25, 2010 (UTC)
I'm getting logged off every few minutes. That did not used to happen.--SWM2448 19:14, January 26, 2010 (UTC)
For me, it seems to happen more often when I'm viewing and/or editing large numbers (6+) pages at a time. Not exclusively so, though. --Eirik Ratcatcher (talk) 21:10, January 26, 2010 (UTC)
I had that problem to when i used Internet Explorer, but after i changed to Firefox i haven't experienced that issue. I don't know if that'll help anyone, but you can use Firefox until the issue is fixed. Aedror42 (talk) 21:32, January 26, 2010 (UTC)
I've had the same issue as Eirik, and I use Firefox. User:Coobra/Sig4 21:38, January 26, 2010 (UTC)
OK... then i guess that won't solve the issue :( Aedror42 (talk) 21:43, January 26, 2010 (UTC)
Just heard back from them and it is a known issue and they are working on it. --PcjWoWWiki admin (TDrop me a line!C62,301 contributions and counting) 00:09, January 27, 2010 (UTC)
Thanks for keeping up on this, Pcj. --Eirik Ratcatcher (talk) 20:00, January 27, 2010 (UTC)

Around Wikia's network

Random Wiki